April 11, 2021

24X7 News Guru

The Real Time News

Why iPhone users need to update to latest OS immediately

Apple said that a bug in Webkit may have allowed malicious websites to perform cross-site scripting arbitrarily. The iPhone maker is aware of a report which says that the bug was being exploited in the wild....

Apple said that a bug in Webkit may have allowed malicious websites to perform cross-site scripting arbitrarily. The iPhone maker is aware of a report which says that the bug was being exploited in the wild.

%d bloggers like this: